No wave form in timeline

Wave forms in timeline not showing on ARM machine. This makes cutting very difficult.

Device: Macbook Pro M1 Max
MacOS: 13.4.1 (c) (22F770820d)
Shotcut: 22.12.21

It works for me (on macOS/M1). You did not state that you checked that they are turned on.

Sorry for missing to provide this info initially. My timeline settings in the screenshot.

Your screenshot shows you have not opened the Timeline panel. Waveforms appear on the timeline (per your subject line and Settings > Timeline in your screenshot). Instead you are showing the Audio Waveform scope, which is not a timeline. Click the TImeline button in the main toolbar to open it.

This topic was automatically closed after 90 days. New replies are no longer allowed.