No sound - Windows

What is your operating system?
Windows 10 x64 2004

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
20.07.11 x64

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English.
Play a video inside SC - there is no sound. Audio Peak Meter shows sound. Play the same video with VLC and Avidemux - there is sound.

Checked Control Panel --> Sounds. Default output device is correct. When I play a video with VLC, the Sounds audio meter lights up. Playing the same video with SC - the Sounds audio meter is dead.

Using Ear Trumpet. SC is NOT muted. Volume for SC is 100.

Portable version of SC. Moved the drive to a different computer. This version of SC had sound on the other computer. No longer have access to it for comparison or an application log. Log for this computer included.

Same issue in 20.09 x64 Beta. Same issue with different videos.

no audio.txt (32.2 KB)

Sorry, I do not know why. The log shows it successfully opened the sound device:

[Info ] [consumer sdl2_audio] Audio Opened: driver=directsound channels=2 frequency=48000

I also tried deleting the %appdata%…\Local\Melytech folder didn’t fix the issue.

There’s a tiny volume icon in SC below the preview window that I’ve never noticed before. Un-muting worked. And it seems to be persistent between exit-re-launch.

Weird that launching from a clean folder and deleting the Melytech folder, it consistently launched with its internal volume muted?

By default Shotcut on Windows uses the Windows Registry.