No sound on clips

There used to be sound on my clips, now there isn’t. I still see the jagged mountain line of audio on the clip, but there is no sound. The track is not muted. I’ve tried restarting the program. None of my video clips have sound when I import them, even ones from other projects that have sound when I play them in photos. How do I get my sound back? The only thing I have seen on a forum post is that the codec is AAC, which maybe isn’t ideal, but I don’t know how to change that.

1 Like

Hi @vienna_b

The sound may not be muted on the track:

But maybe it is in the main volume


Not muted

Also, maybe Shotcut is muted by your operating system for some reason.

If you use Windows 10:

  1. Go to Windows Settings > System > Sound
  2. Scroll down to Advanced sound options
  3. Click on App volume device preferences

A clip with audio needs to be playing in Shotcut while you check this.


Thank you! So helpful! Got it working again!

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.