No seeing filters when pressing filter button

Howdy. When I click on the “filters” button, none of the usual options appear; I get just a blank screen. Other options in view, such as timeline and playlist work okay when I press on them. It worked until yesterday. I tried closing, exiting, and then even restarting my computer, but to no avail. Thanks for the help; it might just be some kind of viewing parameter that I have optioned wrong.

Can you please share a screen capture of your entire Shotcut window? Make sure we see this blank screen and also the timeline.

Hi Musical Box,

Thanks for responding. I gave my Shotcut a rest, and this morning tried to do a little update to my project. I found that the filters is now viewable. I am having a bigger problem with a corrupted start up, that forced me to create another user. But while everything was still working under the old account, I exported my project, uploaded it to YouTube, and everything is okay. Now, I will be using the newly installed Shotcut on my new user account, which should have everything fresh, with the latest Shotcut capabilities. Will advise if any further issues. Thanks for the help.

This topic was automatically closed after 90 days. New replies are no longer allowed.