No picture on video export

My exported video has sound only, no visuals. Any thoughts on what I’m doing wrong please?

Hi. Without more precise information or screenshots, it’s difficult to help you.
At a guess:
1- Make sure the Show/Hide picto is ON on the trackhead(s).
2/ Did you leave the default Export settings (without going to the Advanced tab)?
If not, which preset did you choose (H264, Youtube…) or MP3 ?
3/ In the Advanced tab, verify that Disable Video is unchecked.

4/ Is the format of your video in the timeline supported by Shotcut?
The video may be corrupted. First run a test with a simple image.

Perhaps other forum members will have better ideas?

Thanks. I’m not remotely technical, so…

  1. Trackheads? What/where please?
  2. No, see screenshot.
  3. Yes, unchecked.
    4.I uploaded the original video and converted it in Shotcut.

All I’m trying to do is shorten it and then export. I’ve managed a couple of times before but have no idea what is different this time.

Trackhead is the area on the left of the video. It’s OK
I’ve just tested with an .avi file and the same export parameters as you: H.264 Main and… 125frames/sec ? (Usually 30 or 60)
Export OK.
Export tab: What do you have in Advanced → ‘Codec’ tab?

I have uploaded it again and now it as worked. Spy in the matrix? Thanks for your help, much appreciated.

I don’t think so, but…? :cold_face:
Glad it works. Sometimes Shotcut doesn’t like .avi files very much.

This topic was automatically closed after 90 days. New replies are no longer allowed.