No Panel for setting Microphone Input

What is your operating system?
Linux Debian 12

What is your Shotcut version (see Help > About Shotcut)?
Shotcut version 22.12.22

Can you repeat the problem? If so, what are the steps?
How do I set microphone input properly? From what I saw in the tutorials there should be Audio/Video option under Device but it is not there. I tried restarting Shotcut but it didn’t work. The microphone shows up properly in my Linux OS mixer and it works properly when recording sound and talking thru discord.

That is only on windows and macOS. On Linux it is what you see in your screenshot: Pulse, JACK, or ALSA. PulseAudio is what most people are using. In that case, it uses the default input, and you use the system settings to set the default input.

Or maybe this is what you are looking for?

Settings > Audio/Video Device…

Not the same on Linux:

If this is ultimately for Timeline > Record Audio, that uses PulseAudio only on Linux.

1 Like

This topic was automatically closed after 89 days. New replies are no longer allowed.