No filter options

What is your operating system?
Arch Linux OS

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
Shotcut version ARCH-21.02.27

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)
When I add some filters, for example ‘chromakey advanced’ it is added, but does not display any options.

Please try the official release from here:

If the official release works for you, please report your problem to the package maintainer for your distribution.


Welcome to the Forum, @Beata_Jackowska.

How was Shotcut loaded on your system?

Knowing this will assist the diagnosis.

FYI, I am using the Snap distribution with auto-update enabled on Ubuntu Linux 18.04 (Kubuntu flavor), and the filter parameters appear properly.

I used the AUR package here:
Should be the newest (at that time) commit on the github repo.

1 Like

I would recommend, as an experiment, download the Appimage latest version from the official Shotcut page, try that (exit from your installed Shotcut first - never run two at once) and see if that works properly on your system.

(I use this method regularly, comparing with older versions or upcoming beta versions.)

1 Like

official release works. thanks for the help

1 Like