No Crop option in Shotcut version 17.01.02

No Crop option in Shotcut version 17.01.02

kindly help locate

I’m using the portable version, it has the Crop filter.
If you’re using Windows, you could try right-clicking the Shotcut desktop icon and choose Run as Administrator.
Possibly something hasn’t registered correctly.

Thank you Steve for the quick reply
found that crop option works once video is imported
however once it is pulled on timeline the function disappears, however if it works on timeline it would be of good use

Works fine for me using the same version.
No other idea except what I have already suggested (or reinstalling with security temporarily disabled)


You have a track or timeline corner selected. You need to select the clip. Crop is intentionally not permitted on the track.