No crop function in 18.06.02 for Mac

Not seeing a crop function anywhere. Mac 10.11.6

Are you using GPU Effects? I doubt that’s the issue but it’s worth a shot.

I hope not, since I don’t know what that is. I just got Shotcut today.

Well, GPU Effects aren’t on by default so i doubt that’s the case. Either way, I don’t know anything about Macs though so i can’t help very much.

Shotcut version?
Did you download from this domain?

Anyway - where are you looking? The Crop tool is in the filters panel.
Make sure you have enabled ALL filters by clicking the ‘monitor’ icon.


Crop is not available when a track or Master is selected. Pay attention to what you select! You need to either work with a clip in the Source player or select a clip in Timeline.