NCIC Error when uninstalling Shotcut

Hello, I am a systems administrator trying to set up Shotcut for deployment in SCCM for my organisation to use for the rare case that someone needs to edit videos.

When I try to uninstall shotcut, I get the following error:
NCIC Error
Error launching installer

I’ve done a bit of googling, and the common suggestions don’t seem to be applicable to this instance. This guide shows what i’ve tried to fix so far, but to no avail.

When I run uninstaller.exe /NCRC in elevated cmd nothing runs at all.

Has anyone else experienced this or have any suggestions as to what to try? The only cause I can think of (and why noone else has had this issue) would be my environment, which I can’t pinpoint (the same happens if I disable the AV, proxy, change policies etc.)

Thanks for reading so far, and let me know if there’s anything else I can provide.

I do not know what is going wrong for you, but the installer’s official site and documentation is here:

The brief install and uninstall script is here:

You can simply script your own uninstall by removing the program directory and registry key in HKLM\Software.

This topic was automatically closed after 90 days. New replies are no longer allowed.