My Videos becoming transparent

What is your operating system?
Windows 10

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?

I don’t know why my videos are transparent. After i activated proxy it became transparent

Can you screenshot the entire Shotcut window?
Select that clip, and show the Filter tab.

You can change clip names by doing this:

I could not reproduce this. Do you have Settings > Proxy > Use Hardware Encoder turned on? If so, what are your configured hardware encoders in Export?
Right-click a proxy job, choose View Log, and paste the text here please.

Wait now it’s normal again. I think something happened to the video I had this issue before and I restarted and it’s normal. I think me turning on proxy and having it export the proxy so shotcut skipped over my video i guess??? I don’t know something is happening to proxy also hardware encoder wasn’t on. Maybe that’s the issue or maybe i’m the issue. Oh well thanks anyways! :sweat_smile: