My shotcut is not at all fine

I’ve used it earlier but now in my new laptop i don’t know why its messed up. I’ve downloaded almost 10 times including changing version and also tried downloading 32 bit but nothing works normal neither i can drag bars nor i can edit properly. I am feeling so bad. :sob: :sob: :sob:

please help me please…

What is the spec of your laptop?

I have a desktop with I5 CPU and it works fine.
(I use a USB SSD for the files being edited as this is faster than the built in Hard Disk).

I also have a laptop, AMD A9 CPU and a SSD and it really struggles, even with proxy turned on.
Apart from trying a couple of feature, it is not usable for any editing.

From your video it appears to be working fine. Be more specific.
I have a couple of thoughts though:

  • You seem to be using Windows 10 display scaling that is making everything very big and not just Shotcut but also the size of your Windows 10 taskbar. It is normal that some desktop scaling is applied automatically when you have a high resolution screen, which is common on new laptops today. However, it is too much IMO. If you do not have a vision shortcoming, then try reducing it. There are a couple of ways to override this only for Shotcut. Let us know if you need that.

  • When you tried to drag the divider above the timeline to give it more space, you need to be careful that you do not grab the panel title bar, which you did. When you do that you are dragging the panel out of the window, which is a feature not a bug. If you turn off View > Show Title Bars you can avoid this easy mistake.

Hi thanks for replying.
In the video my cursor is not visible, I’ve used shotcut earlier in my old laptop and there I can drag and resize my timeline and canvas to the size I need but here I can only drag them around 10px in all direction moreover the logo of shotcut and the buttons are blurry too.
Maybe due to the first point you mentioned, so could you help me override that function only for shotcut

I do not know why you do not have a mouse pointer. First time I ever heard of that.

One approach is to right-click the app icon in Windows and get the Properties. Go to Compatibility > Change high DPI settings, and change something in there. One user reported changing override to System, but you may need to try other options.

Another way is run with the command line argument --QT_SCALE_FACTOR 1

I have asus vivobook 14
i5 8th gen
8gb ram
512 ssd

Check out the help given by shotcut leader he helped me a lot and now i can edit happily.

Thank you so much for your help.
Instead doing complicated things I just reduced my whole laptop’s scale percentage.
Now it is absolutely fine. And by the sentence that “in the video my cursor is not visible”
I meant the screen recorder didn’t record my cursor.
Anyway everything is fine now thank you so much.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.