My mp3 file has no audio when exporting to a mp4 file


When exporting an m4 (video) and mp3 (audio) to mp4 file, there is video but no audio. In the mlt format, I now can’t hear the audio (unlike before).

Is there a way to fix this?


Hello, any help?


It works for me, and you provided very little information for anyone to be able to help. More than likely you clicked something that made it happen, but how are we supposed to know what you did? After all, there are features (e.g. mute) that make this possible because people want that level of control.

since your response does not seem to help, I attached a screen shot to help guide you. please let me know if you can tell why my audio is not playing.


The only information that you provided was this screenshot, which still doesn’t reveal much information. The reason why you’re not getting any help is because you have not provided enough information to assist you.

So based on the only information provided:
You have at least 1 filter on the audio track.

I would say remove the filter from the audio track. Since you didn’t provide what type of filter you used or what setting(s) the filter is set to it’s really heard to say for sure if this would help or not.

Good luck with your project.

I appreciate the insight.

I went ahead and recreated the file, now it works perfectly.

Thanks for the support.


This topic was automatically closed after 90 days. New replies are no longer allowed.