My Export FPS are glitched (summarized)


#1

I tried to summarize my FPS and compability problem to spare you time:

My source files: All 1280x720 (some 1920x1080) 60fps with very good bitrate.
My desired outcome: YouTube-(bitrate-adapted to spare file size) “.mp4” 720p60fps video.

Attempt 1:My manual export settings: (Youtube-Preset) + 1280x720, 25 FPS changed to 60 FPS.
My outcome: Everything perfect except for the Framerate, it still looks like 20-30 FPS instead of my entered “60,0000000” and in the file details of the exported file it says like “343 Frames per second”.

Attempt 2: I go to Settings->Project Video Mode-> and change it to “HD 720p 60 fps”
My outcome: My whole Project files get rearranged (The cut clips take the wrong interval of the source clips) but the video is finally 60 Fps.

My Shotcut problems: -Manual FPS change does nothing
-Choosing the right Video Mode (in Settings->Project Video Mode->“HD 720p 60fps”) does change my FPS but completely changes my project clips (taking the wrong intervall from the cut clips)

Why is my Shotcut so bugged? And yes, I reinstalled Shotcut and tried 3 different/older versions.

Thanks in advance.


#2

You may have left the video mode set to “Automatic”.
2019-02-09_07-28-33

Before you import your first file, set the video mode.
2019-02-09_07-24-20

And in the export, just pick a preset and then Export. Changing advanced settings can cause issues.
shotcut_2019-02-09_07-25-49


#3

My project/file-arrangement is already finished. You talk about the Settings of a “New Project”. Is creating a new project with these settings the only way I can fix this issue or can I somehow still save my finished project? Thanks for the reply by the way.


#4

I fixed the problem. I changed the parameters of the “.mlt” project file (with Notepad++) to 60 fps including my wanted resolution and just exported it without going to the advanced settings.

Resolved. Thanks. :slight_smile: