Mlt file won’t open


#1

I spent hours working on a school project on Shotcut, and saved it so I could continue working on it the next day. When I try to open the mlt file, the blue ring just turns and it says it isn’t responding. I tried putting the backup of the mlt into a text editor and deleting part of it but when I opened that in shotcut it showed a bunch of black lines on the viewer. Maybe I deleted the wrong thing? Someone else had a problem like this and I tried to do what they did. I’m very discouraged and I just want my project back. Please help!


#2

Upload your project file before your manual edits and maybe someone can find a problem.


#3

Update: I put the mlt file on a flash drive and opened it in shotcut on a laptop(I was using a super old desktop before). I had to finish and export the project in one sitting, because if I tried to save it, the same issue would occur, and I would have to reinstall the software. My advice—don’t spread a project out over multiple days if you’re going to use this program. It causes a lot of hassle and heartache.


#4

If you are going to have a large project that has multiple sessions spread over a long time you should really save the project on a regular basis using different versions. That way if you have a problem you can always revert to the previous version or the one before that.


#5

That’s what I was doing. It wouldn’t open the file unless I reinstalled the software, and it’s inconvienient to do that every time you want to save something to open later.