Missing filters / can'T apply them

I tried to apply some filters to my track. Some filters I can’t find. The one I can find I can’t apply.

I already find those threads here, but I think they are different:

My scenario

  • I can select a track, clip,… I can add a normalize filter. But there is not button to really apply it. All tutorials have a button to first analyse and second apply the filter.
  • A stabalize filter and a normal text filter are missing in the list.
  • I tried to turn off GPU effects (not sure if I would need them) but get the error message that I cannot load my project anymore w/o GPU effects enabled.
  • I use the win 64 bit version (up-to-date)
    (more sceenshots here, since I am not allowed as newbee to post more than one: https://drive.google.com/open?id=1rKD8zWURTrSTv82ERc_tcBgdjFWCZ7zx

There are two normalize filters. One requires an analyze step (two pass) and the other does not (one pass). If you have Master selected (as seen in your screenshot) or a track head, then you cannot use the two pass. That is by design.

These only work with a clip selected, but you have Master selected. It clearly says so at the top of the Filters panel!

Some filters like Text and Stabilize are not compatible with GPU Effects turned on.

Everything is normal. Learn to deal with the limitations.

Thx, what I still don’t get: if I select a one way normalize filter to the TRACK, how do I apply it?
I can press the “add” button and select it, but in the history of my project this will not be recorded. I also can’t see/hear any change.

Nothing to do with filters and keyframes is integrated with undo/redo and the history. This is mentioned at the top of the Road Map page. If the filter appears in the list when that is selected, it is in your project.

Perhaps there is little change needed at default setting. If you reduce “Target Loudness” to -50, then you will hear a difference. If you are changing Target Loudness while it is playing, there will be like a 2 second delay.

This topic was automatically closed after 90 days. New replies are no longer allowed.