Missing audio starting after export, then also in shotcut

(I know absolutely nothing about shotcut really. Ima. Complete newcomer who was looking for a way to separate audio from visuals. I’ve done one other school project on it and that’s about it. I know barely any terminology or what is what)
So I put my entire video together and then it was time to export my video. I exported it without changing anything and found I could not hear the audio after I exported it. I could not hear it in shotcut or outside of it. I could hear it perfectly fine in the timeline though. So I tried different things after looking at the solutions that other people have used (which I don’t really understand) like putting it on google drive, and it still didn’t work.
I figured “hey maybe it’s because I haven’t updated my laptop yet” and so I did. I returned to shotcut to find all the audio on my project gone. Even the files in the playlist are blank too. The visuals are completely fine btw it’s only the audio.


This is my last ditch effort. If I can’t fix this immediately I have to restart on some other editing app.

Hi @Ronnie. Welcome to the forum.

First, I notice there is no waveform on the audio clip. Maybe you disabled it in the menu.

shotcut_22.06.07_CFCYvFSk2y

About your missing audio problem: first thing to check is the mute button on the track head. Make sure you didn’t mute the track.

shotcut_22.06.07_pSER1WY2lA

Another possibility: Maybe you deactivated the audio in Properties
Select the audio track, go to the Properties panel and check the audio tab

shotcut_22.06.07_ZlbyhPpojC

Another possibility: Maybe you added a Mute filter or a Gain / Volume filter to the Output or the head of the audio track. If you did, you’ll see a funnel shaped icon:

iMgXKLadnh

2 Likes

Thank you so much for responding. So I tried all of this options and none of them seem to apply. The audio waveforms are checked, the track isn’t muted, I’m unable to go into the audio section in properties, and there aren’t any filters on the track.

What do you mean by that?
The Audio tab doesn’t open?

When I click on the tab “audio” nothing happens

I believe there was a typo… Click on your audio .m4a clip, then click on Properties. MB’s gif already shows the clip selected.