Low quality after exporting at H264 Main profile

Hello everybody, my name is danny and im new at this forum. I hope to get some help and info with my issue.I’ll try to explain what im stuck with. Firstly im recording with my dji osmo pocket at 4K 60fps.
First issue what I didnt knew about was that DJI split the files into max 4GB filsize. So after i checked my saved recording there where a bunch of split files that I didnt wanted. So after research I found out that this is a main issue with lots of cameras, its mostly not possible to record in one continious session, so the files will be splitted into sizes of max 4GB.So i accepted that, went to research again and found out that I can join the files with Shortcut, finally after lots of searches on google i finally found the solution to join the files into one, Now the other problem appears. My recordings are on 4K 60fps, before the joining with shortcut, the quality is really sharp when watching it on my pc screen, but after I joined the two files that i wanted not to be splitted the quality is way less, it seems its not 4K resolution anymore, it seems more like HD. I exported the file in Shortcut at H264 Main Profile, gave it where to be saved and thats it. is there something I dont do right or is it a normal thing that after joining the quality will go lower.
I hope somebody can help me with some info because i already felt sad that the files are splitted not the way I want it to be.Finally found a great software to join, and now I got another problem.
Mainly my footage will be for Youtube, and it will be exported with Premiere Pro at 4K resolution.
the thing is that if shortcut compresses the file and youtube compresses also it will be a big loss in quality.Not the way i wanted.
Is there somenone who can give me some info for a solution.

Thanks in advance.

Gr danny

Shotcut has video mode settings when you start a project, please make sure you set the project to 4k60 when starting instead of 1080p(which automatic may have incorrectly selected if you dragged something in that size initally)
Also double check the export settings that you didn’t export 1920x1080 instead of 4k as well.

@D_S, thanks for youre reply, Ive checked what my project settings are and its on 3840 x 2160 - 60fps, and the export settings I checked on advance now and its also on 3840 x 2160 60fps, but I choosed the option for H264 High profile and its now clearly better than the earlier export I tested, it seems the quality is now at 4K 60fps, Due to the wrong speed micro sd card it gave me some choppie footage but that can be solved wit a U3 sd card and hopefully that will be solved also.
Only thing is that it will take lots of time to export due to my somewhat slow pc, but thats a thing I have to manage:)
Anyways thanks for youre fast reply. It helped me a lot. If you have other suggestions or advice for faster export besides that its a hardware issue ill be glad to hear that.

Thanks once again.

Other than having different export and source drives not really, the only things that will help outside of that end up being a faster cpu or throwing a gpu using that instead of the cpu.

This topic was automatically closed after 90 days. New replies are no longer allowed.