Linux webcam not in device list

I use my webcam with Zoom. I want to use its microphone to record a commentary to my video but it does not appear in any of the audio device sources. It is USB.
How do I get it working?

In what list? - Of SHOTCUT?
If not then you have to ask in a Linux-Forum.

You are probably using PulseAudio for your system audio. Shotcut can only use the default input audio device. In that case most desktop environments provide a settings control panel to set that. For example, GNOME shows my webcam microphone being used:

If not, then you can get pavucontrol from your package repository. It is the official PulseAudio GUI:

Thanks. I have now set the audio input to Pulse Audio and I get the webcam with video and sound.
Can you point me at a tutorial or tell me how to use it to do a voice-over? I have tried a few things but nothing working so far.

Tutorials link at the top of the page.

OK thanks. Almost got it working

I have now lost all audio output. The speaker works on other apps. The audio waveforms show on the timeline. The channels are not muted. Video with audio that used to play now has no audio output although the peak meters work.
How do I get the audio working again?

You could have muted the Shotcut player.

I think I have found a bug: the speaker under the playback window was muted but clicking on it did not unmute it and the blue bar shows full volume but clicking the blue bar and setting to normal volume unmuted it. I see other people have been losing audio but it was not a filter applied to the master track.

This is not a bug. It is normal that clicking the volume button opens the volume control popup. At that point you need to click the unmute button at the bottom of the volume to unmute (or change volume as you noticed). Simply clicking the button to open the volume alone popup does not unmute it.