Keyframes tab not coming up?

Before when I would click the little stopwatch icon I would automatically be brought to the keyframes tab so I could edit the keyframes of the selected clip with the selected filter, but now nothing happens when I click it, how do I fix this? I use keyframes a lot and don’t know what to do. The image below is what is missing and I want to come up when I click the stopwatch icon.

Capture d’écran 2019-05-18 à 13.25.59

Is View > Keyframes checked in the main menu?


Yes, your screenshot shows that it is visible, but it could be in a tab hiding behind something else. When you click the keyframe icon either in the Filter panel or the main toolbar, the Keyframes panel/tab is raised to the front. You can try toggling it in the menu or clicking the main toolbar button. If neither of those work you should try View > Layout > Restore Default Layout.

1 Like

Sorry for the late response, the last option worked, thank you

This topic was automatically closed after 90 days. New replies are no longer allowed.