Keyframes in action - slideshow. Also featuring overlay HTML/WebVfx


#13

Chrome


#14

Me too. Still doesn’t work for me though. I’ll try another video host for posting videos on here.


#15

It clearly can’t be the host otherwise it would not play for everyone. Perhaps one of your chrome extensions is preventing playback.


#16

It’s playing here as well. Using chrome.


#17

The mystery continues… I have these extensions: AdBlock, Adobe Acrobat, Google Docs Offline, Norton Identity Safe, Norton Security Toolbar, Google Docs, Google sheets. Just disabled them all. Problem continues: I get this:


???

Thanks, sauron, very helpful.


#18

Hi Folks, I just uploaded the same video to VIMEO. Could I ask if this works OK on your screens?

Many thanks!


#19

Works here.


#20

Great, thanks! Works on mine, too.


#21

Nice footage!

For me the embeded video didn’t work also. I’m using Firefox 64 bits latest version under Windows 10 Pro latest version. Disabled adblock and stuff, but no use:

Had to click on direct link to check the footage…


#22

Thank you - very helpful. Translate dotcom tells me the message you are getting is Portuguese for “There is no video or format mime type supported”.

I’m wondering if this problem could be an issue with the software used for this forum? Because there’s a discussion about a similar problem HERE - and it looks like they are using the same forum software??? Just a thought. In the meantime I think I’ll start using Vimeo instead of Streamable…


#23

Yes, this forum is using the Discourse software, and that is a link to the Discourse project’s forum.


#24

Thanks. I also found THIS from Streamable.com which is way over my head but thought it might enable someone knowledgeable about MIME types and oEmbed etc to shed some light on this problem? Maybe?


#25

I have no problems [yet] with content I upload to streamable and post here. Can’t think why you are :frowning:

(This plays fine in this forum for me, you?).


#26

Sure does, a cat on a lead :grinning::grinning: My video still not working here. Seems to be erratic, some videos show up, some don’t, some work sometimes, not others. Weird.


#27

I can’t see your video on my computer (Chrome) neither on my phone…


#28

Hmmm, interesting - I could see Steve’s cat video 10 days ago, but today it’s not appearing. I see the Streamable player (bottom grey bar) but just a white screen. ODD! I’m on Chrome, too.


#29

Yes, it fails for me in FF but still ok in Chrome (maybe still in my browser cache) But It appears that there’s an expiration date for embedded videos. (Right-click the video and chose View in new tab, you will see the URL string includes &expires=1527623976)
I just edited my post (added a full-stop) refreshed then the video plays inline again.


Problems viewing demo videos from Streamable.com on this forum
#30

AHA! OK Steve, thank you. I see the cat again! Thanks about the expiry date. Would this just apply to videos embedded from Streamable.com I wonder? Jon


#31

It appears to be their system yes. I’ve contacted them for information. Will let you know when and what they respond with.


#32

Thanks Steve. Good luck with a reply from Streamable - I’ve written to them twice but got no reply back … :disappointed_relieved: