It may be stupid question but how do I delete those black bars on the sides

Hi @macor

You can either use Photoshop, Gimp or any other image editing software to edit your image so it fits your project’s resolution


In Shotcut, use the Size, Position & Rotate filter to zoom the image until the black bars disappears.
You can use the mouse wheel in the preview window to zoom-in zoom-out or edit the Size values manually.


Use the Crop: Source filter and check the Center box


geez, I am suprised. Why they are here in the first place? Is this image resolution fault? I tried with other pictures and there are always those black bars, so I thought it is just one of shotcuts flaws.

The black bars are there when the image isn’t the same size (ratio) as your project’s.

If you put a 8½" X 11" sheet of paper in a 8½" x 14" box, there will be empty spaces on the sides.

1 Like

makes sense, thanks

1 Like

Beside all of the above recommendation there is one more thing you can do.
In Shotcut set the video mode to the resolution of the image. :wink:
Settings > Video mode > … maybe> Custom… > Add… and there you can add your wanted resolution. Or any resolution. The main thing that that setting should be the same aspect ratio as the image.
For example is the image is 3000x2000px, then the aspect ratio is 3:2, so you can set video mode to 3000x2000 OR any other 3:2 aspect ratio (1500x1000px etc.)
I hope I wrote it undersandeably. :slight_smile:

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.