Issue with the text resizing or movie resizing [Solved]

Good afternoon,

I’m a new user of Shotcut and I have a question regarding the resizing.

I have made a short movie to show my issue :

In fact, I can’t resize a text filter or a movie, neither with the mouse nor with the keyboard (keying the position and the dimension)

I have the same issue on 2 PC and I tried with the portable version… no success !!
Maybe, this is a MS Windows parameters somewhere… ?
I have watched some tutorials and go through the forum and it seems to work for you guys :wink:

Thank for your help

Very odd behaviour. I’d say you have a problem with your computer/s. If it affects two PCs, my guess would be that your have some other program common to both which is running in the background and conflicting with Shotcut.
I have seen third party mouse drivers cause problems with some graphics applications, in particular MS Intellimouse. Removing the 3rd party mouse driver has solved those issues.

This appears to be the same problem as this bug:

Did you change the decimal point in your Windows Region settings to something different than normal for your system language?

Good Morning,

Thank you to both of you :slight_smile:

@shotcut : This is exactly the cause !! For some others softwares, I had to change my default setting to have the point “.” as the decimal point. I have put the comma “,”… and this is now working for the text resizing and for the picture resizing !!!
Maybe this can be saw as an opportunity of enhancement :wink:
(but this is a detail… we can live without it, no problem)

Many thanks for your answers and for Shotcut, in general !!

Good to know this… :+1: