Imposible to disable last filter in Audio/Video group if a filter from Time is present

What is your operating system?
Linux Ubuntu 20.04,

What is your Shotcut version (see Help > About Shotcut)?
Shotcut v. 24.01.28, snap rev. 1357

If on one clip there are filters from Time and from Video or Audio groups, then it will be impossible to disable the last filter in Video/Audio group.

Steps to reproduce

  1. Start a new project and add any clip.
  2. Select clip and add any two video filters, i.e. Brightnes and Contrast.
  3. Add any time filter, i.e. Speed: Forward Only.

Effect: it is possible to disable the first filter in the Video group, but clicking on the last one gives no effect.

Workaround: move the last filter in Audio/Video group higher on the list or remove the filter.

Thanks for reporting it. I reproduced it and accepted the report.

1 Like

This is fixed for the next release.

1 Like