I wait 3 hours for my poor laptop at 100% cpu, ram, and disk to export all for a blank screen!

What the hell shotcut! All i did was create a timelapse!

That is not a useful post. You need to give information to help you.

Did you have “Use hardware encoder” in the Export menu on?

Also, read this:

Can’t duplicate the issue. Based on the information given.
Shotcut 19.12.31
Windows 10.

Sorry about that, I was just really angry about the situation at the time… yes I was using a hardware encoder. I have been using shotcut for a couple years now and this never happened to me before. I usually edit on my PC, but as I am away from home I took my laptop instead. All of the settings are the same but I gust got really annoyed cuz I was waiting for it Of finish just to get a rather frustrating result

I believe it is because I didn’t change the name when I was exporting after I previously stopped the export to change something and then just re exported it with the same name.

Turn off the hardware encoder and try again.

Just in case you have a long project export a small part of it to test out the export. To do this right click on the timeline and choose “Copy Timeline to Source”. After the tab on the player switches to Source, mark the small section to export by pressing the I and O keys. Then go to the Export menu and make sure it says “Source” where it says From. That will export that section you chose.

  1. Turn off Hardware encoder. It seems like you have an unsupported GPU.
  2. Try Updating your Graphics Drivers.
  3. Make sure the export mode is set to TIMELINE.