I tried to open json animation file and just get a black video, what is wrong?

export json animation and just get a black video, what is wrong ?

it means the same to me … but people can make animation using json and shotcut started to accept from last version release !

I tried this json file from Lottie and it did fail.

I found the json animation in the tutorial video, and it opens fine for me, along with others I’ve just downloaded.

If the json is all black, with full transparency you won’t see anything, until you put it on the timeline.
This is normal and explained in the tutorial.

In the release notes here for version 22.06.23, it says this:

Known issues:

  • Preview on macOS may stop working due to out-of-resources until reboot.
  • Some Lottie animations make export fail. The one that I have a problem with shows warnings upon opening in Glaxnimate.
  • See also Glaxnimate’s bug tracker

The line in bold could be referring to your issue. Is your issue with every json animation file or just some?

thanks a lot for your help …

At this moment is with all json animation I tried …

I will wait for the issue be resolved to make my tutorial to my youtube channel

@ConteudoAnimal if you have a website link to one that you’ve tried, I’m willing to download and try it.

Have you tried any of the Lottie ones?

same to me … thanks for the link … I will make my tutorial using it … thanks a lot !

This topic was automatically closed after 90 days. New replies are no longer allowed.