I don't want my cpu to be maxed out

I don’t really like maxing out my cpu for no longer than a minute or two. Is it possible to give shotcut a limit of how much it can use at one time ? This is when exporting I mean.

If you’re using Windows try this.


1 Like

In Export > Advanced > Video, turn off Parallel processing. After that, to turn down more, set Export > Advanced > Codec > Threads to something like 3 (0 means use as much CPU threads as possible).

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.