I can't find Chroma Key / solved


I have installed Shotcut but I can’t find the Chroma key filter , I have only the Chroma Hold . What can I do to get please ? thank you

[Info ] Starting Shotcut version 20.02.17
[Info ] Windows version 144
[Info ] number of logical cores = 4
[Info ] device pixel ratio = 1

Did you click on the VIDEO tab in filters?

Yes I did , the only chroma I found is chroma hold

In that case it looks like your installation went wrong, or something failed when Shotcut started up. (have a look at the application log menu: View -> Application Log, it lists all the filters that are loaded).

You might want to try re-installing Shotcut and trying again.


I used Chroma (Simple) for the first time ever today.

Here’s a tip. Use it with the Crop (Rectangle) tool. :+1:



Thank you so much for your replies . It’s solved , I just changed the language . I used to work with it in French , I changed it to English and I found the filter . :smiley:

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.