Huge font in program window

I have just installed the program on a Win10 Lenovo laptop and when I open it, the program the font is huge. How do I change that to a ‘normal’ view?

It is probably due to Windows 10 HDPI settings. Right-click on the Shotcut icon and select:
Properties->Compatibility->Change high DPI Settings
Then try changing the various options shown in the image below:

2 Likes

Thanks heaps mate, that was it.

Just needed to select ‘Override high DPI Scaling…’ / System (Enhanced)

I appreciate your feedback Elusien

No problem. I had a similar problem some years ago when I installed Shotcut on my Microsoft Surface Pro and this sorted it.

This topic was automatically closed after 90 days. New replies are no longer allowed.