How to use gpu decode video?

shotcut use the melt command to transcode the video, but the gpu’s decoder is not used during hardware transcoding.In this case, the transcoding speed of the melt command is much slower than that of ffmpeg.How to configure this situation?

From the FAQ: Shotcut - Frequently Asked Questions

If all you’re doing is transcoding, Shotcut is probably not the best tool; something like Handbrake is probably a better choice, and it does have the option of using the GPU for decoding and/or encoding. If you’re doing more than just transcoding, then you’ll just have to deal with this.

because shotcut has a hardware encoder setting, but it does not use hardware decoding. :grinning:I thought there was a problem with my configuration.