How To Switch On/Off Audio Recording

I’m hassling trying to get to grip with adding audio tracks, like for a voice over.

the biggest problems I have seem to be that (1) the audio recording seems to start when tutes I’ve seen suggest it wouldn’t… (2) the audio peak meters seem to do nothing sometimes when it is actually recording (3) sometimes it seems to record while it’s playing and audio - I hear like an echo what I’ve just said, or what was recorded earlier. (4) I don’t seem to be able to clear the recorded audio so’s I can start again with a clean slate.

All of that is without any audio track on the timeline. All of that is what happens before I get an audio on the timeline.

The biggest help would be knowing very clearly how to set up ready to record and then stop/start it
Knowing how to check there’s not some ‘left over’ or ‘phantom’ recording in its memory right now

There’s no ‘start recording’ button, is there? The ‘capture’ starts immediately, before I’ve even set the export name…

I stop the capture and I ‘reset’ and still get this ‘phantom’ recording.

I’ve read posts and watched youtube vids but they don’t help me …

Can someone help?

p.s. Like now. I just tried to make a fresh new audio by doing ‘open other’ etc and went through the whole bit everything seemed fine but at the end when I played the movie I got an audio clip played from yonks ago, about my first effort… no sign of the thing I thought I had just made.

p.p.s. perhaps I should make clear I’m trying to ‘voice over’. i.e. I want to run the video (with its audio silenced) while I create an audio track as it plays. Then join the two.

I can do it fairly easily by recording on Audacity as I watch the video and then import that audio file.

But I’m thinking once I learn the trick it’ll be even easier doing it on Shotcut. Won’t it? :slight_smile:

Did you watch this video?


There is no pause option.
Once you press “Stop Capture” to restart again, Open Other, Export, Capture File, new file name.
You may have multiple audio files at this point.
You will have to edit your audio file within Shotcut from the start to take out the dead space from when you started to capture the audio. (as explained in the video)

If you’re hearing an echo, turn off your speakers and use headphones to hear audio. It’s not Shotcut related.