How to remove the file name

Can one remove the file name appearing on the first images when exporting a project to Mpeg4 ?

It might be your player displaying the name. Have you tried a different player?

1 Like

This does not come from Shotcut.
If you play your videos in VLC Media Player and see the file name at the start of a video (like in the first image bellow), you need to go to VLC’s Preferences to disable it.

  1. Tools - Preferences,
  2. Click Subtitles/OSD tab.
  3. Untick “Show media title on video start”.
  4. Press the Save button.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.