How to remove the empty part of the timeline?


#1

I am ready to export, but not with all that emptiness :frowning:
I did check all the way to the end but there’s nothing.

Thanks guys


#2

Try to save the project to a different name and reopen it. Sometimes works. If not, copy timeline to source, set the out point at the end of the video and export that.

One other thing you could try. Looks like the emptiness is on an audio track. Insert an audio track. Move the two audio clips to the new track. Delete the track with the empty space.


#3

settheoutpoint
So I set the out point as above.

But then I don’t see how to export only what’s in the Source
exportchoices

I did try the 2 other suggestions but they didn’t work.


#4

I have the option to export from source.

image

Since you don’t have that option you might try selecting “Deleting Multiple Clips-01”

image


#5

Yep! It worked!

Thank you sauron! :slight_smile:
As soon as is public I’ll send you the URL.