How to give voice over

I have a JRE microphone with headphone I have got three options to select between pulseaudio,jack ,alsa,None which one should i select iam using currently version 23. the latest I have saw old youtube videos but I those version and today version video is different

It depends on how audio is set up on your computer, which probably depends on the Linux distro you are using. Try all the options and see if one of them works.

1 Like

The Timeline > Record Audio button only uses PulseAudio on Linux. There are no Shotcut settings for PulseAudio; you must use the desktop settings to configure that.

Nothing works in those option bro.Thnaks for your reply.Iam curretly using fedora 38 workstation.

finally i resolved the problem My video was *.webm format i converted using vlc media player and to *.mp4 format shotcut converted it to *.mkv format.Finally i have recorded my audio.Thank you

This topic was automatically closed after 90 days. New replies are no longer allowed.