How to fix text outline preview being so thick than the exported

please help me im desperate. the text outline in the preview became way thicker than before. I can’t even read the text properly now. Is there any way to fix this? Thank you!


Appears you have discovered a bug with this filter.
Confirmed that it will export as shown.
Cause: Filter bug when “Use font size” is checked.

Workaround: Uncheck “Use font size”. Use the VUI (Visual User Interface) box to force a smaller font size. The VUI box is what is shown in the example below. It is the gray box surrounding the pink text. Just grab any of the white little boxes to move smaller. The center gray dot is used to help move the whole text where you want it.

text simple outline bug.mlt (3.1 KB)


thank you so much for the solution and explanations! this really helped me, i hope you have a great day!

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.