How to export in 720p without having text go off the screen?

I was exporting a video in 1080p but since my computer doesn’t have enough RAM, it failed. So I tried exporting instead in 720p, which worked, but the text was still in 1080p and so it went off the screen. I have never seen this happen before. How do I fix this?

The text position is in absolute pixels. If you change the video mode resolution, you will have to reposition the text.

Here is my suggestion:

  1. Make a copy of your .mlt project file
  2. Change the Settings->Video Mode to 720 resolution (and any other changes you want)
  3. Find each text filter that you have used and change the position and size to fit the new resolution
  4. Export
1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.