How to disable automatic font resize

So I`m making subtitles. Here I use theText, simple. But every Text has to have one size, but the shorter the line the bigger the Text.

How can I disable this?


Use font size for the text.


1 Like

Yes I already used font size, but it still resizes

thanks for the answer Lovis

Hi @Lovis_Schntr

Use the “font size” option as @sauron points out. But note that it really sets the MAXIMUM font size.

If you make the boundary box smaller, the font size will go smaller, but if you enlarge (stretch) the boundary box the font size will stop at whatever font size you chose.

The trick is to make sure your text boundary box is stretched out wider than the text, then all your text will be the required size.

This might make it clearer:

This topic was automatically closed after 90 days. New replies are no longer allowed.