How to create an effect

I like the effect in the attached screenshot,
Video in the background, mostly obscured except for the text.

I have tried a couple of things but just cannot find the right combination.
Using text filter I find I can set the alpha channel for the background however it also applies to behind the text.
I tried a mask (Black and white image of the text) but without success.

Use 2 tracks.
Text simple on V2, clip color set to black. Font color green.
Chroma key simple.
Opacity set to 75%

Image/video on V1.


Je crois que notre ami désire un texte avec une texture différente du fond.
I believe our friend wants text with a different texture from the background.

Il faut poser la vidéo d’arrière plan Vi
Puis ta texture V2
Puis créer un texte V3
Ă©teindre les pistes 2 et 3
Exporte en tant qu’image nommer la (mask text)
Etieindre ou supprimer la piste 3
piste 2 appliquer un filtre masque à partir d’un fichier
réglage personnalisé, utiliser le masque précédemment créé.

You have to put the background video Vi
Then your texture V2
Then create a V3 text
turn off tracks 2 and 3
Export as image name it (mask text)
Extend or delete track 3
track 2 apply mask filter from file
custom setting, use the previously created mask.

essais texture pour Texte.mlt (12.4 KB)


For those who use a graphic editor in place of the text filter…

From this:

To this:

  1. Source image on V1
  2. Text Graphic on V2
  3. Three Filters
    a. Chroma Key: Simple
    b. Key Spill: Simple
    c. Opacity (In this example: 86%)
1 Like

Hi @Roger_Leitch - not QUITE what you were looking for, and you have a solution I know, but here’s another example of transparent text … :smile: :smile:


Alternate method, no external application or chroma key necessary.

Text simple, white font on black background. Export frame.
Add color clip, used black, on a track above the video/image.
Use mask from file with custom option. Open the exported text frame.
Opacity filter set to 60%


This topic was automatically closed after 90 days. New replies are no longer allowed.