How do I save a .wav file?

I’ve got a video where I want to add a voice over, but when I follow the YouTube tutorial from Shotcut, it doesn’t give me the option to save as a .wav file. I follow all of the instructions exactly as described in the video, but when it gets to the point where I’m supposed to save the file, I don’t see the .wav in the save dialogue box. If I try to “save as”, I don’t have the option to save the file as anything, not .mp3 .doc .mlt or even .wav… I’m using Shotcut v. 17.11.07 in Windows 10.

I’m new to video editing, so please give very precise directions. Thank you!


I’m not sure if this makes a difference, but I am using a separate mic, not my webcam mic…

Not save or save as, you want ‘EXPORT’… And choose the format.

1 Like

Yes, I export it, but in the process of exporting, I must save it as a .wav file. When I’m in the process of exporting, I select wav from the long list of selections, but when I get to the point where I must create the wav file, I must first save it with an individual name. When the save dialogue screen comes up, I don’t have the option of selecting .wav in the save as field (there is nothing there for me to select), nor is it automatically populated in the name the file field as it is in the tutorial video.

I’m not sure if it’s that I’m doing something wrong, or if I’ve come across a bug… Thanks for your help.


Ok… I think I found a work around… If I manually add .wav to the file name it seems to work.

Yes, this is something that has been mentioned many times. If it’s a bug then it’s not high priority to fix, but once you know to manually add the file extension you’re good to go.
Though I must point out to the devs that by default, Windows extensions are hidden. So this can be a problem for many ‘normal’ computer users.