How do i edit an active text filter?

I have a Text filter and i simply can’t edit it. It is not showing the box below the filters to let me edit it. How do i edit it?

You’re right there should be an edit box immediately below. I wonder, could you possibly reinstall Shotcut to see if that fixes it?

Did that. Removed the Shotcut cache, the Shotcut config folder, then reinstalled, same thing happens.

Maybe something related to your OS, are you using a Mac? Has Text Simple worked in the past? What version of Shotcut are you using? Did you download from here - ?

Try changing the following SettingsDisplay Method to see if that fixes the problem.

I’m on Linux. It was working fine until yesterday or so. As you can see on the print, i was editing a video and i put the texts and other filters completely fine.

Just today i opened it and it’s not working.

It doesn’t fix it.

Have you tried Restore Default Layout?

Same thing. Doesn’t fix it.

Well i guess i’ll have to start using another editor. I can’t edit anything, from any filter. It’s not just on the text.

This topic was automatically closed after 90 days. New replies are no longer allowed.