Help please - i'm new to all this!

I have an HP Pavilion Notebook (AMD A9-9410 RADEON R5, 5 COMPUTE CORES 2C+3G 2.90 GHz) 64 BIT, 8GB RAM, 1.8 TB (currently with 1.67 TB free).
I have experimented using the video camera on the laptop and have been successful but the camera isn’t that great so I took some experimental videos on my Android phone (Huawei EVA-L09) but when I open them in Shotcut they are jerky and out of sync.
When I transferred the files from both the laptop and my phone, I get the “Convert to Edit-friendly” message and it converts the files.
Is there something simple that I am doing wrong?
If you can help, please explain in simple terms, I’m 60 and don’t have any children to show me what to do or explain any technical jargon.
Thanks in advance for any help.

You may need to enable proxy functionality combined with preview scaling so that editing runs smoothly and does not result in delays or desynchronizations.
In this video, you can see how to enable this.

1 Like

Thanks a lot, I will look at the video now and see how I get on. I will let you know - but while I am doing it I am also cooking dinner so I may not get back to you straight away.
Thanks, really appreciate it.

Nothing you are doing wrong. Shotcut probably has detected your files are variable frame rate videos. The message that pops up is letting you know it’s best to convert those files to edit-friendly. You can always chose to ignore the message and continue on, but you may have results you will not be happy with. If you run your video files though Media Info they may show up as Variable Frame Rate. And if you look at the properties on Shotcut of your source video, it may show as Variable Frame Rate, but it doesn’t always. When you convert your videos, it doesn’t touch your original files at all, rather it makes a new file for you to use with Shotcut.

For the future, try to set both your laptop camera and your cellphone camera to a constant frame rate video, something with 30fps or 60fps.

There is no rush. Take the time to try this without any pressure.
And I forgot to welcome you to this community of Shotcut users.

Thanks for the welcome, I’m glad to be here. Have watched the video 3 times so now I need to experiment. Trouble is we are now looking at other videos from that creator and I’ve got information overload!!! Good news though, I am so into it all that I delayed cooking dinner so my starving husband is now doing it haha! I’ll let you know how it goes tomorrow. Thanks again.


Thanks for the info, I will experiment. I changed the settings on my phone and did one that was better. Will let you know how it goes.

I think that original frame rate is different and while opening the project, that means you do not have the same framerate set same as video while opening project.

I hope my video makes you understand what I am talking:-

And if you are not sure what is the frame rate of your video, than you can check it in the properties of your video:-

(1) Right click on the video.
(2) Click properties in the menu.

The good news is, I created those videos. So ask any questions you want. No need to overload yourself. You’re better served understanding each of the concepts first before you move to the next one.

Thanks so much Ben. I have been experimenting for a couple of hours and your method has really helped and I am so pleased. My test videos are still slightly out of sync but I am going to look into that later - I need to Skype my Dad now and that takes priority over everything. Your videos are great, we have been watching them on our TV so I will go and like all the ones we have seen. You are right, I should do one thing at a time but it is also good to be aware of the other things. Thanks a lot, have a feeling I may pick your brains a few times.

1 Like

I’m glad I could help!

1 Like

Also, working with 1080p video on a 2 core computer with 8 GB RAM is going to be a pig, no matter how you slice it. Yes, proxy files can reduce resource usage for editing, but it still takes time to encode the proxy files. Exporting the final result on only 2 cores will take a LOOOOOOOOOONG time. Nothing specifically to do with shotcut. It’s the nature of the beast with HD video - it’s a lot of video/audio data. Period.

Personal experience only. I get the “convert to edit friendly” prompt from time to time and ignore it. I’ve not noticed any issues. Saves a bunch of time / storage space NOT having to encode an “edit friendly” copy to work on.

This topic was automatically closed after 90 days. New replies are no longer allowed.