Hardware accelerated encoding renders video-less .mp4

In the several projects I’ve finished since the most recent update 20.01.11, hardware encoding has always produced unusable results. I have selected “auto detect” and Shotcut selects h264_nvenc and hevc_nvenc (I assume the suffixes are manufacturer specific, with amf being radeon chips, nvenc being GeForce, and qsv veing Quadro). The projects that I have rendered with hardware encoding enabled (which do speed-up render time) produce .mp4 shell files with no video stream. The size of the file is also reduced, given that there is only an audio stream.

Im running on an Intel i7-9700K at stock speeds on a Z390 Chipset. Graphics chip is an NVIDIA RTX 2070 Super.

This topic was automatically closed after 90 days. New replies are no longer allowed.