Half edited Videos showing error message

Hi, would appreciate if anyone can advise?

I edited a video up to a point. Then I saved a video draft to complete editing later.

When I tried to upload the saved draft to continue editing on shotcut, I got an error message.

“There are missing files in your project. Double click each row to locate a file.”

After I double click, a new file is created, but it doesn’t play the video - i.e. no audio/pictures, just a moving track.

I have saved unfinished videos to my computer files in the past to work on later and not experienced this so I’m not sure if its a bug and will appreciate any help in getting this solved - outside of starting editing from scratch.


Hello @KSS

Usually, this message is displayed when files used in your project have been moved or deleted. If they have been moved, double click on the lines corresponding to these files and find it where you moved them. If they were deleted then you will have to look in your trash to see if you can’t get them back then do the same manip as when a file was moved…

Hoping you could help…

Hi @Tony_Herriam

Thank you for your suggestion - I double-clicked to check if they’ve been moved, but that didn’t work.
I looked in the trash but looks like they’ve been permanently deleted.

Cheers anyway!

What is your version of Shotcut?
Is it the latest? However I’ve seen in your screen that your file was in the OneDrive’s folder so perhaps there is a bug in OneDrive… I don’t know because I never had this problem…
Hopefully this will help you…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.