Glaxnimate : mask does nothing

newb question here, trying to use Mask:Draw (Glaxnimate), following a few online tutorials. I can edit the polygon just fine in glax, save, go back in shotcut, click Reload, but the mask seems to have no effect. Tried Invert, Edit to make sure it was saved properly (it was), different Operation settings (overwrite / subtract / add), nothing. Also tried reordering video tracks, same thing.

I must be missing something obvious… any ideas ? will try getting a screen capture, if that would be helpful

This is on shotcut 24.01 and glax 0.5.4 as packaged on Arch.

Disregard, for the moment… While recording a screen capture, and playing with different layer setups etc, I eventually got it working. Not sure exactly what I changed, but unless it happens again let’s call this ‘user error’.

Hi @fenugrec

I think that you simply forgot to enable Fill before drawing your mask.

Then, when playing with different layer setups you probably turned ON the Fill visibility of your path in the Layers panel