Filters not showing


#1

I’m not sure if it’s a bug or there is something wrong with a setting, I just know that I wasn’t having this problem when working on my last project. Whenever I click on filters, all I get is a black box. I have tried restarting the program, the computer and with previous projects the result is the same. I even uninstalled and reinstalled the program. Can anyone offer any help?


#2

This is an OpenGL GUI rendering issue. Try docking the panel instead of floating it as you have it now. Try changing Settings > Display Method to see if it helps. If you are not using the latest version 19.02.28, upgrade to see if that helps (or use a previous portable version to see if it started to be a problem in the new version). I have not been able to reproduce it on my Windows systems using any combination of Display Method and version with floating.


#3

I see you liked my reply. If one of my suggestions worked for you, can you please let us know so others who run into this can try your remedy first? Thanks