Filters not loading

After downloading this software yesterday, I had them working for 1 - 1 minute project. Today, the filter box is all black and nothing will load. I have re-downloaded the program and started from scrath. Nothing I have tried from the forum here has worked. I am on a Mac core i7 with 16mb of ram and lots of hd space available as I record and edit audio on a daily basis. Read this from a "Leader in the forum: “This is an OpenGL GUI rendering issue. Try docking the panel instead of floating it as you have it now. Try changing Settings > Display Method to see if it helps. If you are not using the latest version 19.02.28, upgrade to see if that helps (or use a previous portable version to see if it started to be a problem in the new version). I have not been able to reproduce it on my Windows systems using any combination of Display Method and version with floating.” Tried changing the “video mode” settings w no luck. Can’t get the filters window to “dock” instead of “float”.
Out of ideas but I’m sure there’s a fix.

Thanks for any help!

A screenshot possibly could have really helped.

A simple solution could just be this.
2020-02-04_07-30-11

Perhaps it’s just as simple as having a clip selected.

Click the + symbol.

Hudson555x Dude you Rock! Thank you for taking the time to reply! I reset the “layout” and it fixed it right away. I have been trying to fix this ALL day, and exporting audio, trimming it to the exact time length and then importing over and over just to do what takes 2 seconds to do with a working filter. Sendi you a LOT of Gratitude! The people in this forum are amazing!

The next version 20.02 has a change to prevent letting the Filters panel be floating on macOS.