Filter Option black

Let’s say I want to add any type of filter to my project, I go to view -> filters. When the window opens is completely black with nothing in it. I have the latest version of the app because I downloaded from the main website. I’ve tried deleting the app and downloading it again, but it’s still black. I cannot drag clips into it and if I try doing anything with the window, the app closes. Anything from expanding the window, moving the window, or even closing the window. Assistance will be appreciate it.

That just toggles the filter box on and off again.
To select a filter you have to press the + sign.
shotcut_2020-01-26_00-40-41
Then you get to see all of the wonderful filters.
You can search of a filter, or look through them by category, this example shows “Favorite”.
shotcut_2020-01-26_00-41-09
I can’t duplicate any issue and actually have been using Shotcut all day with many filters.
Shotcut 19.12.31
Windows 10

I clicked Filters at the top, then this is the window that appears. I’ve seen videos about filters in Shotcut and I imagine this is where the + sign appears. In addition, if I try to drag this box into the preselected areas on the sides the program closes. Can it be because I’m running the app on a Mac?

I just ran the app in windows and the filter option worked. It has to be a problem with the OS

There was a post a couple of days ago about a similar problem as well as a few other posts in the past. Please search a little next time.

You need to dock the fillers panel instead of floating it.

Since so many macOS users are reporting this problem, I have disabled floating on the Filters panel on macOS for the next version.