FILTER missing

I would like to know how to find the “iris” or “double iris” filter. They have been missing since yesterday.
Thanks .

Hi @chantal
What happened yesterday? Did you install a newer version of Shotcut?

Iris and Double Iris are not filters. They are transitions presets.
Select a transition and go to the Properties panel.

They are also options in the “Mask: From File” filter.

1 Like

Merci beaucoup.

This topic was automatically closed after 90 days. New replies are no longer allowed.