File title unwanted showing in exported video

Good day!

New to Shortcut.

The file name is showing in the first and last clip of the exported video. I didn’t add this text, I don’t see it during editing and I can’t find how to delete this.

Anybody have an idea?

I’m about to pull out my hairs from frustration :wink:


Hmmm. I have never seen this happen.
How did you import the video source?

I make IG tutorials. These are clips from my Sony camera, imported into Shortcut. Nothing special :frowning:

I saved the file under the name ‘contour’.

And now this name is showing.


If you don’t see it during editing and it’s there only after export, it must be the media player you are using.
Try using another media player.

VLC media player has video title display option turned on by default. Doesn’t have an option for video end though. -=Ken=-