File > Open > Project

Howdy! I’m completely new to Shotcut. I’m using it in Windows 8.1 pro and I have version 18.09.16. I’m looking for help in getting Shotcut to offer to: “open a project”; “save project as”; etc. Normally, these options are found in the File menu and I’ve poked around the interface for other methods of doing this but without success. If, as I’d find difficult to believe, Shotcut offers neither of these options, I’d like to suggest it as a feature in a future version. Quite honestly, all the image and audio editors I’ve used over the years are consistent in placing these options in the File menu, usually with a list of recent projects. Thanks for any help.

Votre version a plus de 2 ans.

Your version is more than 2 years old.

Capture d’écran 2021-01-20 à 22.46.57

File > Save only saves a project file. File > Open opens either project or media files.

@Namna: thanks for pointing that out. I’m baffled where I got such an old version from. I’m running ver 20.11.28 now.

@shotcut: thanks for clearing some of that up for me. Of course, you’re right about “Save” only saving project files. I was hoping, though, that the File menu might allow me to select and open a recent project from a list of my recent projects (not so uncommon a feature) rather than having to navigate to it. No big deal. Thanks again.

1 Like

Not a file menu option, rather a display feature when you first open up Shotcut.

You can also find all of the recent files you worked with, MLT & Media files by clicking on 2021-01-21_01-00-54
You’ll see this window.

You can clear the history by checking this in Settings.
When you want to retain recent files again, uncheck it upon starting Shotcut.

1 Like

@Hudson555x: Now, that was helpful! Thank you. Chalk part of my confusion up, I guess, to unfamiliarity with the (somewhat busy) user interface. I should’ve caught the “Recent” control, though. Even still, my first thought was: “still could be more intuitive”, but it’s time to learn new methods. But, at least “We won’t get fooled again” with this one. haha!! Thanks.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.